Change Floppy drive letter

HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
Look here for floppy drives, click on what you need, press F2, change letter. Reboot.

https://www.tomshardware.co.uk/forum/60125-45-change-floppy-drive-letters-disk-management-doesn

Mikrotik Tips

Добавить скорости WiFi

https://forum.mikrotik.com/viewtopic.php?t=73453

Выбрать ширину канала не 30, а 20/40 MHz.

Контролировать высокую загрузку CPU

https://habr.com/post/336076/

:global cpu1 [/system resource get cpu-load];
if (($cpu1) >= 90) do={:log warning “CPU load = $cpu1 %”} else={}

Script that restarts LTE modem:

https://gist.github.com/highel/140409e5d3c145a56f3ff8606a184f7c

Add this script to System -> Scripts (punctuation is very strict so look at Mikrotik’s manual: https://wiki.mikrotik.com/wiki/Manual:Scripting):
:if ([/ping 8.8.8.8 count=5 size=64 interval=2s ] =0) do={ :log error "-----LTE interface is not connected to the Internet"; :log error "----Reseting USB Power"; /system routerboard usb power-reset duration=2; /delay 30s; :log error "-----Disabling LTE interface"; /interface disable lte1; /delay 5s; :log error "Enabling LTE interface"; /interface enable lte1; } else={ :log error "-----LTE is OK"; }

Add task with the name of the Scipt in System -> Scheduler